Corrupted crypt password

VERIFIED DUPLICATE of bug 3029

Status

()

Bugzilla
Bugzilla-General
P1
major
VERIFIED DUPLICATE of bug 3029
19 years ago
5 years ago

People

(Reporter: Bryce Nesbitt, Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
One of our users stopped having the ability to login in.  I faked
a login by hacking the source, and used the bugzilla change password function.
Old and new lines from the profiles table are:

|      8 | soren@nextbus.com    | dip      | GGyeBoXid.oRo | NULL     |

|      8 | soren@nextbus.com    | dip      | 7RaMFEloBnP6E | NULL     |

I have NO idea how this happened.

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 1

19 years ago
Me neither.  I have seen this kind of thing on very rare occasion, too.

Updated

18 years ago
Depends on: 3029

Updated

18 years ago
Priority: P3 → P1

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 3029 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Verified dupe of bug 3029
On rare occasion, something seems to go through and wipe out the passwords for a
few peopl

Updated

18 years ago
No longer depends on: 3029
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.