Closed Bug 584307 Opened 11 years ago Closed 11 years ago

Cannot login to web-mail servers (yahoo, gmail, etc)

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
critical

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: vladmaniac, Unassigned)

References

()

Details

Attachments

(2 files)

Attached image screenshot
There is a problem that blocks password manager. Passwords are not remembered in form-assistance if selected so from password manager. Furthermore, this issue seems to block functionality in a way that makes the usual "login" routine inaccessible. 

==================================================================================

If trying to login using a yahoo mail account, page will echo an error (see screenshot). 
If trying to login using gmail, script will redirect to login page again after filling user/password fields.
Attached image screenshot
The password manager issue is bug 552827.

The failure to log in might be caused by bug 536294.
Depends on: 536294, 552827
OS: Linux → All
Hardware: ARM → All
im having a similar problem on minefield (and cant verify if it is related to this bug, i dont have fennec), i can't login to yahoo mail. my problem was caused by adblockplus, which is broken on the current trunk because of bug 546606 (abp bug was already been filed, btw).
already dependent on fixed for bug 536294 and bug 552827
tracking-fennec: --- → ?
536294 fixed this for me
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.