Exclude blank tabs from "Undo Close Tab" and "Recently Closed Tabs"

RESOLVED DUPLICATE of bug 581937

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 581937
7 years ago
7 years ago

People

(Reporter: imradyurrad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b4pre) Gecko/20100804 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b4pre) Gecko/20100804 Minefield/4.0b4pre

Blank tabs shouldn't appear in history
You shouldn't be able to undo closing a blank tab

Reproducible: Always

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581937
(Reporter)

Comment 2

7 years ago
Duping doesn't cover blank tabs from Undo Close Tab
Undo Close Tab just picks the first tab from the Recently Closed list.
You need to log in before you can comment on or make changes to this bug.