Last Comment Bug 58466 - Webclient has print statements strewn all over the code
: Webclient has print statements strewn all over the code
Status: VERIFIED DUPLICATE of bug 34665
:
Product: Core Graveyard
Classification: Graveyard
Component: Java APIs to WebShell (show other bugs)
: Trunk
: Sun Solaris
: P3 normal (vote)
: ---
Assigned To: Ashu Kulkarni
: geetha.vaidyanaathan
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-30 10:19 PST by Ashu Kulkarni
Modified: 2012-04-09 22:27 PDT (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
diff -u - first iteration (1.63 KB, patch)
2000-10-30 10:21 PST, Ashu Kulkarni
no flags Details | Diff | Splinter Review

Description Ashu Kulkarni 2000-10-30 10:19:31 PST
Webclient has printfs interspersed all through the code. Many of them also print
the developers name resulting in rather unprofessional looking print messages.

All printfs should be put inside ifdef DEBUG blocks so that they dont show up in
the non-debug commercial builds.
Comment 1 Ashu Kulkarni 2000-10-30 10:21:00 PST
Created attachment 18298 [details] [diff] [review]
diff -u - first iteration
Comment 2 Ashu Kulkarni 2000-10-30 10:22:02 PST
I accept - posted fix - first iteration.
Comment 3 Ashu Kulkarni 2000-10-30 16:39:33 PST

*** This bug has been marked as a duplicate of 34665 ***
Comment 4 Scott Brodmerkle 2000-10-30 19:22:54 PST
Verified dupe.

Note You need to log in before you can comment on or make changes to this bug.