not show of mini windows 's tabs

RESOLVED DUPLICATE of bug 586234

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 586234
8 years ago
8 years ago

People

(Reporter: Saad Shamsaee, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100804 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100804 Minefield/4.0b3pre

when a mini windows is opened page links in new tabs, tabs not show, but when we want close windows, firefox asks that "You are about to close 3(a number) tabs. Are you sure you want to continue?"
an example: http://isaad.persiangig.com/firefox4_bug_tabs.gif

Reproducible: Always

Steps to Reproduce:
1.Opens a mini window by click on javascript link.
2.open links on new tabs user.
3.close mini window by user.
(Reporter)

Updated

8 years ago
Severity: major → critical
Priority: -- → P5
(Reporter)

Comment 1

8 years ago
There is in Firefox 4.
(Reporter)

Comment 2

8 years ago
Created attachment 463121 [details]
an example
(Reporter)

Comment 3

8 years ago
to open links in tab in mini window press Ctrl and click on link.
Can you provide an URL we can test with? Do you see the same with Firefox 3.6.x?
Severity: critical → normal
Priority: P5 → --
(Reporter)

Comment 5

8 years ago
- Do you see the same with Firefox
3.6.x? No, Just in Firefox 4.

- Can you provide an URL we can test with? Yes, please go to this address : http://admin.mihanblog.com/post/183
and click on the نظرات(xx) in bottom of post. javascript:newComment(183)
on new window (mini window) press Ctrl and click on a link.
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Comment 6

8 years ago
Why this problem not fixed in beta 3 or beta 4 pre?
Thanks for your feedback. We already cover that work now on bug 586234. It's a regression as what you have also seen. I will mark this bug as dupe of bug 586234.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586234
You need to log in before you can comment on or make changes to this bug.