Clicking manage Add-ons from preferences pane opens up new window instead of tab in current window.

RESOLVED DUPLICATE of bug 565686

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 565686
7 years ago
7 years ago

People

(Reporter: Pim Schellart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

Clicking manage Add-ons from preferences pane opens up new window instead of tab in current window.
I would expect a new tab in the current window since that is what happens if I select Add-ons from the menu.

Reproducible: Always

Steps to Reproduce:
1. Click preferences
2. Click manage Add-ons
Actual Results:  
Opens up a new window with the Add-ons manager

Expected Results:  
Opens up a new tab in the current window with the Add-ons manager which is inconsistent with the behaviour of selecting Add-ons from the menu directly.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565686
You need to log in before you can comment on or make changes to this bug.