If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

First two app tabs are overlapping after getting back from Private Browsing

RESOLVED DUPLICATE of bug 579869

Status

()

Firefox
Private Browsing
RESOLVED DUPLICATE of bug 579869
7 years ago
7 years ago

People

(Reporter: Karel Jára, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100805 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100805 Minefield/4.0b4pre

When you have two or more app tabs pinned than after going to Private Browsing and getting back, the firs two app tabs are overlapping.

Reproducible: Always

Steps to Reproduce:
1. Make two or more app tabs.
2. Go to Private Browsing mode.
3. Get back from Private Browsing mode.

Actual Results:  
First two app tabs overlapping.

Expected Results:  
They should not be overlapping.
(Reporter)

Comment 1

7 years ago
Created attachment 463492 [details]
Screenshot of the situation
Yep, I've seen this too. --> CONFIRMED
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579869
You need to log in before you can comment on or make changes to this bug.