Last Comment Bug 585297 - Les noms de domaines avec accent sont mal affiché sur la bar d'url
: Les noms de domaines avec accent sont mal affiché sur la bar d'url
Status: RESOLVED DUPLICATE of bug 542562
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 05:30 PDT by lil.b
Modified: 2010-08-07 07:32 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description lil.b 2010-08-07 05:30:01 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729)

Les sites avec accent comme par exemple : référencement.com s'affiche mal:
il devient xn--rfrencement-bbbb.com
Important : Google et IE8 ont déjà corrigé ce problème pour les sites avec accents

Cordialement

Reproducible: Always

Steps to Reproduce:
1. I'm enter http://référencement.com (or others sites with accent)
2. The domain display in URL bar : http://xn--rfrencement-bbbb.com/
3. Is not good to create confiance for french sites or others languages with accents.
Comment 1 Matthias Versen [:Matti] 2010-08-07 07:32:23 PDT
IDN are not enabled for .com

*** This bug has been marked as a duplicate of bug 542562 ***

Note You need to log in before you can comment on or make changes to this bug.