Closed Bug 585388 Opened 9 years ago Closed 9 years ago

Detach a tab should preserve video playback position if video is playing

Categories

(Firefox :: Tabbed Browser, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 449734

People

(Reporter: mgalli, Unassigned)

Details

Use case: When user does drag and drop of a tab, that has a video being played, the video should be preserved being played when tab is reattached in the new window.
This works for html5 <video>. It is not working for plugins currently.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449734
You need to log in before you can comment on or make changes to this bug.