feedback site doesn't let me give feedback

RESOLVED DUPLICATE of bug 582257

Status

Websites
Other
RESOLVED DUPLICATE of bug 582257
8 years ago
8 years ago

People

(Reporter: jakon68, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

The feedback site of Firefox 4 Beta where you can say why I am happy/sad with Firefox doesn't let me give feedback. It says I wouldn't use the latest Firefox beta and I should download the new one. But that's wrong, I am using Firefox 4 Beta 2 (on Linux). I downloaded the beta today.

Reproducible: Always

Steps to Reproduce:
1. I click the "Feedback" button in the upper right and select "I am happy/sad with Firefox, because ..."
Actual Results:  
It doesn't allow me to give feedback.

Expected Results:  
It should let me give feedback.

I am using NoScript, so maybe another website wants to get my user agent and it's not allowed to.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582257
You need to log in before you can comment on or make changes to this bug.