Status

()

Firefox
General
RESOLVED DUPLICATE of bug 582257
8 years ago
8 years ago

People

(Reporter: Alvin Bruss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.0; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.0; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0C)

When I click on the Feedback button for Happy or Sad, I get a webpage that says I need the latest Version.  The latest Version is 4b2 and that is what I have.

Can't give feedback if I can't get there.

Reproducible: Always

Steps to Reproduce:
1.Click on Feedback
2.Clon on Makes me Sad
3.
Actual Results:  
A screen says I need to Upgrade

Expected Results:  
A screen to put information in

Comment 1

8 years ago
I have the exact same result.  Went to report another bug in Fx4.0ß2 and it told me I didn't have the latest version (which I had JUST downloaded and installed). Because I couldn't file a bug that way, decided to report the feedback bug first, here but found this one.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582257
You need to log in before you can comment on or make changes to this bug.