Can't save multiple messages

VERIFIED DUPLICATE of bug 58140

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 58140
18 years ago
14 years ago

People

(Reporter: Koike Kazuhiko, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Can't save multiple messages.

(1) Select multiple messages in thread view.
(2) Select [File] - [Save As]. Nothing happens.

This can be reproduced on Win95, WinNT, Linux.

Comment 1

18 years ago
dup of 58140 "Save As File not working with multiple messages selected"

*** This bug has been marked as a duplicate of 58140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified: duplicate of 58140, "Save As File not working with multiple messages
selected."

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.