I am using the fire fox 4 beta and when I try to use the feedback button it tells me I have to load fire fox 4 beta before I can proceed.

RESOLVED DUPLICATE of bug 582257

Status

()

RESOLVED DUPLICATE of bug 582257
8 years ago
8 years ago

People

(Reporter: romanak1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729)
Build Identifier: 4.0b2

I am using the fire fox 4 beta and when I try to use the feedback button it tells me I have to load fire fox 4 beta before I can proceed.  I was trying to load the Pittsburgh Steelers tool bar and it won't let me cause the app says it is compatible which is understandable being it is a beta addition.  What is unacceptable is the feed back button not working!

Reproducible: Always

Steps to Reproduce:
1.go to steelers.com
2.load tool bar. 
3.tells you it is compatible. when you try the feed back button it says fire fox 4 beta is not loaded.
Actual Results:  
I reloaded fire fox 4 beta and the problem still exists.

Expected Results:  
Feed back button should work so this all ready wonder full product can be enhanced.
Component: General → General
Product: Core → Firefox
QA Contact: general → general

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582257
You need to log in before you can comment on or make changes to this bug.