Personas remove Windows buttons

RESOLVED DUPLICATE of bug 574833

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 574833
8 years ago
8 years ago

People

(Reporter: Stewart Souter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b4pre) Gecko/20100808 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b4pre) Gecko/20100808 Minefield/4.0b4pre

If you use a persona you lose the Windows buttons from top right of the browser (minimise/maximize/close).

Reproducible: Always

Steps to Reproduce:
1. Go to getpersonas.com
2. Mouse over a persona
Actual Results:  
Windows buttons will not be visible

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574833
You need to log in before you can comment on or make changes to this bug.