Closed Bug 585613 Opened 12 years ago Closed 12 years ago

Crash [@ @0x0 strlen | nsICanvasRenderingContextWebGL_CompileShader]

Categories

(Core :: Canvas: WebGL, defect)

x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 585502

People

(Reporter: aaronmt, Unassigned)

References

()

Details

(Keywords: crash)

Crash Data

Attachments

(1 file)

Currently in [1], I get a crash on load each time I visit the specified URL [2]. Preferences set:

webgl.enabled_for_all_sites; true

[1] Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b4pre) Gecko/20100809 Minefield/4.0b4pre

[2] http://www.peternitsch.net/demo/webgl/index.html

Reports: 

strlen | nsICanvasRenderingContextWebGL_CompileShader

http://bit.ly/dkeT2L
Attached file 10.6.4 - Crash Dump
Keywords: crash
Summary: Crash [@ strlen | nsICanvasRenderingContextWebGL_CompileShader] → Crash [@ @0x0 strlen | nsICanvasRenderingContextWebGL_CompileShader]
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585502
Crash Signature: [@ @0x0 strlen | nsICanvasRenderingContextWebGL_CompileShader]
You need to log in before you can comment on or make changes to this bug.