Option should be provided for ignoring content-disposition headers

RESOLVED DUPLICATE of bug 285976

Status

()

enhancement
RESOLVED DUPLICATE of bug 285976
9 years ago
9 years ago

People

(Reporter: felipe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Web sites sometimes set “content-disposition” headers for files like .pdf documents; the problem here is that this mechanism overrides the browser’s plugin and forces a download, regardless of what the user wants.

More sensible, it would seem, would be an option to ignore the content-disposition header unless the user specifically wanted to download the file...?

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 285976
You need to log in before you can comment on or make changes to this bug.