Feedback Tool in Firefox 4b2 broken.

RESOLVED DUPLICATE of bug 582257

Status

()

Firefox
Menus
--
major
RESOLVED DUPLICATE of bug 582257
8 years ago
8 years ago

People

(Reporter: jackhe220, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Opera/9.80 (Macintosh; Intel Mac OS X; U; en) Presto/2.6.30 Version/10.60
Build Identifier: http://www.mozilla.com/en-US/firefox/beta/

When using the inbuilt Feedback Tool in Firefox 4b2, which ever option clicked (Firefox made me Happy/Sad) it will lead you to a page telling you to update your Firefox. I have reinstalled twice with no luck (on a Mac and on Windows)

Reproducible: Always

Steps to Reproduce:
1. Click feedback
2. Report Happy/Sad
Actual Results:  
'You need to be on the latest beta to leave feedback!' (Firefox 4b2)

Expected Results:  
Let me report with Feedback!

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582257
You need to log in before you can comment on or make changes to this bug.