The default bug view has changed. See this FAQ.

Suite part of |Bug 552023 - Kill Places partitioned temp tables|

VERIFIED FIXED in seamonkey2.1b2

Status

SeaMonkey
Build Config
VERIFIED FIXED
7 years ago
5 years ago

People

(Reporter: Callek, Assigned: sgautherie)

Tracking

(Depends on: 1 bug)

Trunk
seamonkey2.1b2
Dependency tree / graph
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
see Bug 552023 and http://hg.mozilla.org/mozilla-central/rev/b1e658a332218266abe0b04eb9b877e5eba96e42
(Reporter)

Updated

7 years ago
Depends on: 552023
btw, we are about to backout for a Ts regression.
(Assignee)

Updated

7 years ago
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
:mak, is Bug 552023 still on the table for Gecko 2.0, its kind of my required tracker for this bug, and I want to *try* and plan resources for this if its needed.
(In reply to comment #2)
> :mak, is Bug 552023 still on the table for Gecko 2.0, its kind of my required
> tracker for this bug, and I want to *try* and plan resources for this if its
> needed.

we have 2 major Talos regressions caused by that (Win Tp4 and Lin Ts), Shawn is looking at them, but we won't be able to push the patches till we figure them out. So actually I can't tell you when they'll be ready, they're on the table and actively investigated.
(Reporter)

Comment 4

7 years ago
(In reply to comment #3)
> they're on the table and actively investigated.

Thats all i needed to know. Was more a "did we scrap this from the 2.0 plate due to risk, or is it still planned to land IF we can figure out the regressions"
(Assignee)

Comment 5

6 years ago
FF part re-landed: bug 552023 comment 89.
blocking-seamonkey2.1: --- → ?
OS: Windows XP → All
Hardware: x86 → All
(Reporter)

Comment 6

6 years ago
(In reply to comment #5)
> FF part re-landed: bug 552023 comment 89.

Yep, and I'm holding off on this until I am sure it sticks.
(Assignee)

Updated

6 years ago
Blocks: 620086
(Assignee)

Updated

6 years ago
Assignee: bugspam.Callek → sgautherie.bz
Status: NEW → ASSIGNED
Target Milestone: --- → seamonkey2.1b2
(Assignee)

Comment 7

6 years ago
Created attachment 502780 [details] [diff] [review]
(Av1) Just copy (the relevant part of) it
[Checked in: See comment 10]
Attachment #502780 - Flags: review?(bugspam.Callek)
(Assignee)

Comment 8

6 years ago
This should also fix:
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1294747530.1294762025.6867.gz&fulltext=1
WINNT 5.2 comm-central-trunk nightly on 2011/01/11 04:05:30
{
make package-compare
...
-bin/components/nsPlacesDBFlush.js
}
(Reporter)

Comment 9

6 years ago
Comment on attachment 502780 [details] [diff] [review]
(Av1) Just copy (the relevant part of) it
[Checked in: See comment 10]

need to port http://hg.mozilla.org/mozilla-central/rev/c8d8af0fcc38 to http://mxr.mozilla.org/comm-central/source/suite/common/tests/browser/browser_markPageAsFollowedLink.js

Provided you fix that at the same time, r=me
Attachment #502780 - Flags: review?(bugspam.Callek) → review+
(Assignee)

Updated

6 years ago
Depends on: 610442
(Assignee)

Comment 10

6 years ago
Comment on attachment 502780 [details] [diff] [review]
(Av1) Just copy (the relevant part of) it
[Checked in: See comment 10]

http://hg.mozilla.org/comm-central/rev/21421642db18
(Oh, I forget to include r=you in the push comment :-()


(In reply to comment #9)
> need to port http://hg.mozilla.org/mozilla-central/rev/c8d8af0fcc38

Good catch! (changeset without bug number nor bug (552023) comment :-<)

And bug 610442 needed to be ported too ;->
Attachment #502780 - Attachment description: (Av1) Just copy (the relevant part of) it → (Av1) Just copy (the relevant part of) it [Checked in: See comment 10]
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
blocking-seamonkey2.1: ? → ---
Last Resolved: 6 years ago
Flags: in-testsuite+
Resolution: --- → FIXED
(Assignee)

Comment 11

6 years ago
V.Fixed, per bug 620086 comment 3.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
Depends on: 526333
You need to log in before you can comment on or make changes to this bug.