no thumbnail when dragging tabs

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

(Whiteboard: [4b3][qa-])

(Reporter)

Description

8 years ago
While spot checking Fx 4.0b3 candidates. Thumbnails are missing when you drag tabs on Windows 2000.

Steps:
1. Install the latest Fx4b3 candidate
2. Open three tabs.
3. Click on one of the tabs and drag it to a different location within the tab strip or drag it onto the desktop

Expected: You should see a thumbnail appear as you start to drag the tag.

Actual: You don't see a thumbnail appear.

If you are dragging within the tab strip you do see the drop location indicator (little arrow), but if you drag the tab onto the desktop to detach it, you don't see it.

In both cases the actions are performed and the tab can be dropped.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?

Updated

8 years ago
Component: Tabbed Browser → Drag and Drop
Keywords: regressionwindow-wanted
Product: Firefox → Core
QA Contact: tabbed.browser → drag-drop
Juan, I have seen a couple of Litmus results where people mentioned the same problem. I have contacted the reporter but never got back an (helpful) answer and I never was able to reproduce this bug. Are you able to constantly reproduce it? Does it only happen for you in the Win2k VM? Would it be possible for you to create a screencast which demonstrates this problem?
blocking2.0: ? → -

Comment 2

8 years ago
If this is indeed win2k only, it does not block.

Updated

8 years ago
Duplicate of this bug: 662499
Mozilla/5.0 (Windows NT 5.0; rv:7.0) Gecko/20100101 Firefox/7.0

Bug is still reproducible in a Win2k host environment.
Mozilla/5.0 (Windows NT 5.0; rv:9.0) Gecko/20100101 Firefox/9.0

Issue is still reproducible in a Win2k host environment on Firefox 9 beta 2.
Simona or Paul, can you please work to find a regression range for this issue?
Whiteboard: [4b3] → [4b3][qa+]
Issue is reproducible ever since Firefox 3.6.16.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16
(In reply to Simona B [QA] from comment #7)
> Issue is reproducible ever since Firefox 3.6.16.
> Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.16) Gecko/20110319
> Firefox/3.6.16

Does that mean the bug happens on Firefox 3.6.16 but not Firefox 3.6.15?
(In reply to Anthony Hughes, Mozilla QA (irc: ashughes) from comment #8)
> (In reply to Simona B [QA] from comment #7)
> > Issue is reproducible ever since Firefox 3.6.16.
> > Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.16) Gecko/20110319
> > Firefox/3.6.16
> 
> Does that mean the bug happens on Firefox 3.6.16 but not Firefox 3.6.15?

I could reproduce this on Firefox 3.6.15 and on Firefox 3.5.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Given comment 9, this is very unlikely a regression. Is this only reproducible on Windows 2000? If so, this is likely WONTFIX.
Keywords: regression, regressionwindow-wanted
(In reply to Anthony Hughes, Mozilla QA (irc: ashughes) from comment #10)
> Given comment 9, this is very unlikely a regression. Is this only
> reproducible on Windows 2000? If so, this is likely WONTFIX.

Yes, issue is only reproducible in a Win2k host environment.
Resolving WONTFIX based on comment 11.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Whiteboard: [4b3][qa+] → [4b3][qa-]
You need to log in before you can comment on or make changes to this bug.