[hy-AM] Firefox 4.0 Web parts for Armenian

RESOLVED DUPLICATE of bug 581963

Status

defect
RESOLVED DUPLICATE of bug 581963
9 years ago
8 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
New locales need to have in-product pages used by Firefox listed here: 

http://l10n.mozilla.org/webdashboard/

Since web pages are a moving target with content and markup changing over time, Pascal will follow up here with the status quo on that, and a better link to the webdash.
Typoed bug.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 3

9 years ago
Out of the 3 bugs listed on:
http://l10n.mozilla.org/webdashboard/?locale=hy-AM

Only https://bugzilla.mozilla.org/show_bug.cgi?id=591256 is still open.

Besides why are the other two bugs still listed; what is the actionable item for this bug?

Could bug 591256 be tracked under bug 581963 or bug 586304 directly? (and close this one?)
bug 581963 only tracks pages that could block a release, bug 591256 is a new page on mozilla.com and doesn't block. Currently only pages I am confident are staying in the months to come have been added to the web parts tracking bug since I do not know if you are targetting 3.6.x or 4.0, I assume the later, which means that 4.0 specific pages will be filed as soon as they are created in English.

Comment 5

9 years ago
Yes, I am targeting 4.0

From your comment I understand that this bug tracks the 4.0 web pages that are going to be created.

The other bug (bug 581963) tracks pages that you know are fixed/mandatory.

Thanks for the info!

Comment 6

8 years ago
pascalc I would like to close bugs that are not FF4 blockers so I can narrow down efforts.

Can I please close this bug?

As you say any blocker work can go under bug 581963.
let's dupe this one to bug 581963 to make your tracking easier
Status: REOPENED → RESOLVED
Closed: 9 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581963
You need to log in before you can comment on or make changes to this bug.