JM: failures on mochitest-a11y

RESOLVED DUPLICATE of bug 586538

Status

()

RESOLVED DUPLICATE of bug 586538
8 years ago
8 years ago

People

(Reporter: dmandelin, Assigned: dmandelin)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
It starts with the test |accessible/actions/test_general.xul| timing out. From the logs, it looks like the test passes. Maybe the 'test has finished' condition doesn't get detected.
(Assignee)

Updated

8 years ago
Summary: JM: failures on mochitest-plain-a11y → JM: failures on mochitest-a11y
(Assignee)

Updated

8 years ago
Assignee: general → dmandelin
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586538
You need to log in before you can comment on or make changes to this bug.