Closed Bug 586743 Opened 11 years ago Closed 11 years ago

Intermittent timeout in test_channel_close_wrap.js

Categories

(Core :: Networking: HTTP, defect)

x86
Windows Server 2003
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 580525

People

(Reporter: philor, Unassigned)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1281637795.1281639588.11502.gz
WINNT 5.2 mozilla-central opt test xpcshell on 2010/08/12 11:29:55
s: mw32-ix-slave04

TEST-INFO | e:\builds\moz2_slave\mozilla-central-win32-opt-unittest-xpcshell\build\xpcshell\tests\test_necko\unit_ipc\test_channel_close_wrap.js | running test ...

command timed out: 1200 seconds without output
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1281694417.1281696199.10596.gz
WINNT 5.2 mozilla-central opt test xpcshell on 2010/08/13 03:13:37
s: mw32-ix-slave20

TEST-INFO | e:\builds\moz2_slave\mozilla-central-win32-opt-unittest-xpcshell\build\xpcshell\tests\test_necko\unit_ipc\test_channel_close_wrap.js | running test ...

command timed out: 1200 seconds without output
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1281968446.1281970013.4902.gz
Rev3 Fedora 12 mozilla-central opt test xpcshell on 2010/08/16 07:20:46
s: talos-r3-fed-050

TEST-INFO | /home/cltbld/talos-slave/mozilla-central_fedora_test-xpcshell/build/xpcshell/tests/test_necko/unit_ipc/test_channel_close_wrap.js | running test ...

command timed out: 1200 seconds without output, killing pid 2029
Depends on: 580525
Assignee: honzab.moz → nobody
No longer blocks: 438871, 536294
Status: NEW → RESOLVED
Closed: 11 years ago
No longer depends on: 580525
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 580525
You need to log in before you can comment on or make changes to this bug.