Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 586776 - Highlighter panel in Inspector gets displaced when moving windows
: Highlighter panel in Inspector gets displaced when moving windows
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: (Unavailable until Nov 1) Brian Grinstead [:bgrins]
Depends on:
  Show dependency treegraph
Reported: 2010-08-12 13:42 PDT by Rob Campbell [:rc] (:robcee)
Modified: 2011-11-25 07:00 PST (History)
3 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Rob Campbell [:rc] (:robcee) 2010-08-12 13:42:29 PDT

1. Open Inspector
2. Highlight a node (click one)
3. Drag browser window from titlebar.

Expected Results:
Highlighter panel moves with window. What actually happens, the highlighter panel stays pinned to its original screen location.

Build, Fx4.0b3
Comment 1 Rob Campbell [:rc] (:robcee) 2010-08-13 06:45:41 PDT
I did a browser restart after seeing this the first time and the problem went away. Before the restart, I was seeing similar offsets on some of my open pages while hovering over links. This may not be specifically related to the inspector.
Comment 2 Kevin Dangoor 2010-09-03 10:34:37 PDT
Seems to be working okay for me in the latest nightly.
Comment 3 Rob Campbell [:rc] (:robcee) 2011-07-15 17:15:42 PDT
fixed by landing of bug 642471
Comment 4 Teodosia Pop 2011-10-21 07:52:08 PDT
Verified Fixed using 
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0a1) Gecko/20111020 Firefox/10.0a1 and
Mozilla/5.0 (Windows NT 6.1; rv:10.0a1) Gecko/20111020 Firefox/10.0a1.

Note You need to log in before you can comment on or make changes to this bug.