Saved Searches broken when product name updated

RESOLVED DUPLICATE of bug 110007

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 110007
8 years ago
8 years ago

People

(Reporter: Allen DSouza, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 1.1.4322)
Build Identifier: 3.2.3

When a Product name is changed from X to Y, all Saved Searches with X are not automatically modified to Y. This requires a lot of manual updation. Bugzilla should alter it automatically.

Reproducible: Always

Steps to Reproduce:
1. Go to Administration > Products and change the name of a product
2. Click on any Saved Search that references that product.
Actual Results:  
 Zero bugs found. If you click Edit Search and see the URL, you'll find the product parameter still referencing the old name.

Expected Results:  
The saved search should use the new product name.

Updated

8 years ago
Whiteboard: DUPME

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Windows XP → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Version: unspecified → 3.2.3
Duplicate of bug: 110007
You need to log in before you can comment on or make changes to this bug.