Closed Bug 58703 Opened 20 years ago Closed 20 years ago

View Source displays wrong page

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: pthomsen, Assigned: asa)

References

()

Details

Build: 200102806 i686 Linux.

Reproducible: always
To Repro:
1. Go to http://address.yahoo.com/
2. sign up and create an address.
3. Now, go back to the main address page (http://address.yahoo.com/)
4. Click on the name of your newly created address.
5. On the resulting page, click on the 'Edit' button.
6. Now do a 'view source'.
7. Notice that the source you are viewing is not for the 'Address Edit' page,
   but rather for the main address page.

Expected results: To view the source for the 'Address Edit' page.

It seems to me that the form that's posted, to get to the 'Address Edit' page is
not reposted properly, when you're attempting to view source.

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.