bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Offer to delete files as well

VERIFIED DUPLICATE of bug 37454

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 37454
18 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When you delete an account if could be nice if you could delete the data files
as well.
Something like when you delete a profile, Mozilla then askes you if you want to
delete the files as well.
I hate having old news group data and news server directories left behind.

Comment 1

18 years ago
There's an existing related news bug ... will try to locate it.
QA Contact: esther → nbaca

Comment 2

18 years ago
I think it might be bug 37454 which I was thinking of...
QA Contact: nbaca
Summary: Offer to delete files as well

Updated

18 years ago
Summary: Offer to delete files as well

Comment 3

18 years ago
Marking a duplicate.

*** This bug has been marked as a duplicate of 37454 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
QA Contact: nbaca
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.