title bar paints black or "old-school", but glass is enabled

RESOLVED DUPLICATE of bug 545892

Status

()

Core
Widget: Win32
--
major
RESOLVED DUPLICATE of bug 545892
8 years ago
7 years ago

People

(Reporter: shaver, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Tried with D2D forced off, too.)

When another window has focus:

http://grab.by/grabs/f95f174fa04d325650d58fef6ebea3d1.png

After I mouse over something in the window (but haven't clicked to give it focus yet):

http://grab.by/grabs/20031fd6952217dff55ed8add6707b37.png

Once I click into the window, it goes back to the "old-school" title bar.  After that, once I mouse over a link the first time, it goes to black and stays there.  Minefield button still draws, but window controls don't.

If I hover in just right, I can get the minefield button on top of the old-school titlebar!

http://grab.by/grabs/16d809b510326a41c4de3765944d0e9f.png

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545892
You need to log in before you can comment on or make changes to this bug.