[D2D]Selected text sorta fuzzy looking with red/blue tints

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
8 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

Trunk
mozilla2.0
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Created attachment 466015 [details]
screenshot

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100814 Minefield/4.0b4pre ID:20100814040443
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100814 Minefield/4.0b4pre ID:20100814040443

Selected text sorta fuzzy looking with red/blue tints.

Active menuitem text also fuzzy in Classic style.

Because, this nightly is Direct2D Enabled.
            
Reproducible: Always

Steps to Reproduce1:
1. Start Minefield with new profile
2. Open testcase (text is selected automatically)

Steps to Reproduce2:
1. Start Minefield with new profile
2. Open menu and mouse over menuitem 

Actual Results:
 Selected text sorta fuzzy looking with red/blue tints

Expected Results:
 Displayed the selected text correctly
(Reporter)

Comment 1

8 years ago
Created attachment 466016 [details]
testcase

Comment 2

8 years ago
I think the selected text part may be a dupe of Bug 549661.

The menu item one could be a combination of this plus Bug 579621.
(Reporter)

Comment 3

8 years ago
It seems to be fixed by Bug 579276
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.