Back, Home buttons nonfunctional at Fidelity 401k.com site

VERIFIED DUPLICATE of bug 35340

Status

()

P2
normal
VERIFIED DUPLICATE of bug 35340
18 years ago
10 years ago

People

(Reporter: cpratt, Assigned: radha)

Tracking

Trunk
mozilla0.9
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nsbeta1+, URL)

(Reporter)

Description

18 years ago
To reproduce:

- Launch Netscape 6 (I used the Oct 29/30 RTM candidate build (commercial))
- Go to the above URL
- Log in
- Wait until the welcome page is displayed
- Click Back or Home

Result: Nothing happens.

I'm not sure where the problem lies. There are a few redirects happening, and a 
lot of document.writes in the HTML source, but those areas are beyond my ken.

Comment 1

18 years ago
This looks to me like a problem with session history; specifically, that *too
much* is getting put into session history. I was able to go backwards when I
"droppd down" the back button and picked something that's old enough (e.g.,
eight entries back). I'm guessing this should go to Radha, session history guru...
Assignee: waterson → radha
Component: RDF → History
(Reporter)

Comment 2

18 years ago
Two entries back would work as well (the Fidelity login screen).

Why would this bust the Home button as well?

Comment 3

18 years ago
change the QA when you change component&owner - or let it default for you(leave it blank :-)
QA Contact: tever → claudius
nav triage team: accepting for nsbeta1. upping priority to P2. 
Keywords: nsbeta1
Priority: P3 → P2

Comment 5

18 years ago
nav triage team:

Marking nsbeta1+
Whiteboard: nsbeta1+

Comment 6

18 years ago
With a CVS build from this morning, the Home button works, but Back doesn't. 

It's also maybe worth noting that none of the links (all javascript) on the page
work.
Shall look in to it once I have the the fix for redirection cases. 
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9
I'm not able to go to this site anymore. It worked a week ago. Fidelity says 
they don't support mozilla5.0. The redirection problem was fixed yesterday. The 
document.write() issue is still out. Hopefully pollmann will get to it for 
beta1. I'm markign this a dupe of 35340, so that this doesn't get lost. 

*** This bug has been marked as a duplicate of 35340 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
Lots of verifications.

If I had to test stuff, it was on Win2K, build id 2001052404.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.