Last Comment Bug 588149 - Inspector: move the toolbar from the HTML panel to the toolbar area of the window
: Inspector: move the toolbar from the HTML panel to the toolbar area of the wi...
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 12:42 PDT by Kevin Dangoor
Modified: 2011-12-01 11:03 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Kevin Dangoor 2010-08-17 12:42:44 PDT
The toolbar in the HTML panel is confusing, because it's not specifically for the HTML panel and it's not located where a user would expect it. It should appear at the top of the content area.
Comment 1 Kevin Dangoor 2011-12-01 11:03:35 PST
this bug is ancient and not relevant for current designs

Note You need to log in before you can comment on or make changes to this bug.