Closed Bug 588519 Opened 10 years ago Closed 10 years ago

<img> not being rendered on Mozilla FF

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: camilleri.jon, Unassigned)

References

()

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

The image on the right hand side is not being rendered within Mozilla FF 3.6.8, whilst this problem does not occur on Google Chrome or IE8.  See screenshot  (jon80.bytehost13.com - logo.JPG)

main.html
---------
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
   "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<link href="StyleSheet.css" rel="stylesheet" type="text/css" />
<html>
<head>
</head>
<body>
<h1>@Jon's<img src="images\sofa.jpg"/> </h1>
<p> Page is still under construction. </p>
</body>
</html>



Reproducible: Always

Steps to Reproduce:
1. Browse to http://jon80.byethost13.com/
2. Look at the top right hand side.

There should be an image, however it is not displayed.  
Actual Results:  
Content of the "alt" attribute was being displayed.
Copyright (2010) Jonathan Camilleri
You must use  / and not \ in the src attribute
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: backslash
You need to log in before you can comment on or make changes to this bug.