If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allow live editing of CSS rules in the style panel

RESOLVED DUPLICATE of bug 583041

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 583041
7 years ago
7 years ago

People

(Reporter: pcwalton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The new style panel should allow live editing of CSS rules.

Since this is a key feature of the Inspector that we'd like feedback on, I'm nominating this for Firefox 4 betaN blocking status.
Are we writing a CSS editing tool or a debugging tool?

If we're writing an editing tool then we should be doing this in a way that works OK with the users real CSS editor. Is this the correct trajectory for that?

As a debugging tool, I think we're better off making sure we explain the misconceptions which lead to the fault brilliantly before we encourage the user to answer the problems by random selection.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583041
You need to log in before you can comment on or make changes to this bug.