add &source=hp to the Google search string on the locally hosted start page

RESOLVED DUPLICATE of bug 563723

Status

()

RESOLVED DUPLICATE of bug 563723
9 years ago
9 years ago

People

(Reporter: beltzner, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(blocking2.0 betaN+)

Details

Google's asked us to add this parameter to searches initiated from the locally hosted Firefox Start Page being implemented in bug 563723
blocking2.0: --- → betaN+
I think I did this already in the latest version I attached to that bug and in the build I've sent them (it's in the current patch as well)
Yup. I see that in attachment 467608 [details] [diff] [review] - thanks, Marco!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 563723
You need to log in before you can comment on or make changes to this bug.