Closed Bug 589704 Opened 10 years ago Closed 10 years ago

(ietestcenter) CSS3 Backgrounds & Borders 36/52

Categories

(Core :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 451134

People

(Reporter: darxus-mozillabug, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b4pre) Gecko/20100817 Minefield/4.0b4pre
Build Identifier: 

I bet you can guess.

Reproducible: Always
Blocks: ietestcenter
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451134
I can guess, but why do you need so many copies of the same bug filed, all of them duplicates of an existing bug?  ;)
Because Microsoft says they're different potential bugs, and I'd side with them until they're passed.
They're different potential bugs _if_ one supports "border-radius" at all.  As it is, all these tests are meaningless in Gecko at the moment...
You need to log in before you can comment on or make changes to this bug.