Unable to save (drag) page link from address bar to desktop as shortcut

RESOLVED DUPLICATE of bug 568960

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 568960
7 years ago
6 years ago

People

(Reporter: Jeffrey Walton, Unassigned)

Tracking

3.6 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8

Hi All,

I attempted to save a short cut to a company OWA server. The OWA server uses https and NT Authentication. When prompted for a username/password, I canceled since I only wanted to create a short cut.

The operation failed with the message, "The file ''exchange'' can not be handled because you do not have permission to read it." (Note: ''exchange'' comes from the url = https://owa.example.com/exchange).

It seems to me I should be able to drag a url short cut to my desktop, despite what the browser or window manager thinks.

Reproducible: Always

Steps to Reproduce:
1. Navigate to a protected web page
2. Do not authenticate
3. Attempt to drag the web page icon from the title bar to the desktop
Actual Results:  
Access denied

Expected Results:  
Create the shortcut
(Reporter)

Comment 1

7 years ago
Created attachment 468242 [details]
Error message associated with the access denied after attempting to create the short cut

Comment 2

7 years ago
I believe this is similar to Bug 625063.
(Reporter)

Comment 3

7 years ago
> I believe this is similar to Bug 625063.
Yes, they look the same. I added a comment on 625063 referencing 589722, but I forgot to give you credit. My bad.

Jeff

Updated

7 years ago
Version: unspecified → 3.6 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 568960
You need to log in before you can comment on or make changes to this bug.