8 years ago
7 years ago


(Reporter: jiangiang91, Unassigned)


Windows 7

Firefox Tracking Flags

(Not tracked)



(1 attachment)



8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre Foxy/2
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre Foxy/2

1.When i open a video, the whole minefield will very laggy and hard to switch between the tabs, and the "plugin container" CPU usage i is about 30-50 % and the firefox.exe is about 22-30%.

2. When i open a pdf embedded website, it will not responding for a 30-60secs (i use foxit reader plugin ,and other browser will very smooth). 

3.Another problem is when i deleted my saved password for a website from options, next time when i type my username in the same website login, it can't show any record for the name even i login how many times

Reproducible: Always

Steps to Reproduce: a video or flash game or a pdf embedded website.
This report isn't very good.
Please only one issue in one bug report and not 3 in one.
For each issue post exact steps to reproduce with an example URL or testcase attached. For issues with plugins include the used plugin and the version you are using. Be sure that you have tested each issue in to be sure that it's not caused by an addon. Please post examples if you compare with "other browsers". "other browsers" is useless in the PDf case without more information. IE is using a different plugin and Chrome contains an internal PDF viewer as example.
For performance problems include some informations about the used system becauzse it could be normal that the flash plugin uses 100% CPU on a 500Mhz Pentium I while you are watching a 720p video.

Comment 2

8 years ago
Thanks for your remind, I will take note next time.
I using AMD ahtlon 4200+ with 2GB RAM.

Comment 3

8 years ago
Created attachment 468923 [details]
play video on safe mode

play video on safe mode with the system properties
the flash player is enabled hardware acceleration 
the graphic card I am using is Nvidia Geforce 8600GT


8 years ago
Version: unspecified → Trunk

Comment 4

7 years ago
Reporter, can you still reproduce this bug in Firefox 6?

Please update to Firefox 6 or later, update your plugins, and retest in a new profile. If you still see the issue with the updated version of Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME.


7 years ago
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.