Blank tabs are shown in recently closed tabs

RESOLVED DUPLICATE of bug 581937

Status

()

RESOLVED DUPLICATE of bug 581937
8 years ago
5 months ago

People

(Reporter: whimboo, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre

Given the following Litmus result, new tabs which have immediately closed are shown under "History | Recently Closed Tabs". That's a regression from Firefox 3.6.

https://litmus.mozilla.org/single_result.cgi?id=301339

Steps:
1. Clear list of recently closed tabs
2. Open a blank tab
3. Close the blank tab
4. Check "History | Recently Closed Tabs"
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581937
Clearing nom - dup is +'d
blocking2.0: ? → ---
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.