"Remove"and "Check for updates" should be provided for extension in context menu in "List View"

RESOLVED DUPLICATE of bug 590201

Status

()

enhancement
RESOLVED DUPLICATE of bug 590201
9 years ago
9 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
On new Add-ons manager with the fix on bug 585950.
When I want to remove each extension, It is necessary to change the view.

So, "Remove"and "Check for updates" should be provided for extension in context menu in "List View".

The reason,
1. "Remove" button is removed from the list view.
2. Reduce the transition of the screen as much as possible.
3. Scroll position of the list view does not persist when return from the detail pane.
(In reply to comment #0)
> On new Add-ons manager with the fix on bug 585950.
> When I want to remove each extension, It is necessary to change the view.

It's not. But the button is hard to discover. See bug 590201.

> 3. Scroll position of the list view does not persist when return from the
> detail pane.

That should be filed separately if there isn't a bug yet.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590201
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> (In reply to comment #0)
> > On new Add-ons manager with the fix on bug 585950.
>>
> > 3. Scroll position of the list view does not persist when return from the
> > detail pane.
> 
> That should be filed separately if there isn't a bug yet.
> 
> *** This bug has been marked as a duplicate of bug 590201 ***

Bug 586956 - Add-ons Manager should remember last selected (highlighted) extension and show it scrolled into view until the manager is closed
You need to log in before you can comment on or make changes to this bug.