Note: There are a few cases of duplicates in user autocompletion which are being worked on.

create new osx10.6 64bit builder ref image for xserve

RESOLVED DUPLICATE of bug 637988

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 637988
7 years ago
4 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We have refimage for 10.6 builder on rev2 minis. However, we still need a refimage so we can do 10.6 builds on xserves.

Updated

7 years ago
Priority: -- → P3
Depends on: 637988
Reading the summary and comment 0 of this bug, I think this is the same bug as 637988.  Duping to the newer bug because it has had significantly more discussion and contains more information.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
No longer depends on: 637988
Resolution: --- → DUPLICATE
Duplicate of bug: 637988
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.