Closed Bug 590509 Opened 11 years ago Closed 11 years ago

Removal of disabled addons doesn't show a undo message but removes the entry completely

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 585339

People

(Reporter: whimboo, Unassigned)

Details

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b5pre) Gecko/20100825 Minefield/4.0b5pre

When you remove an already disabled add-on the entry gets completely removed and the user doesn't have a chance to undo the installation.

Steps:
1. Install an extension
2. Restart Firefox and disable the extension
3. Restart Firefox and remove the extension

After step 3 the entry gets completely removed from the list view.
blocking2.0: --- → ?
Status: NEW → RESOLVED
blocking2.0: ? → ---
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585339
You need to log in before you can comment on or make changes to this bug.