Search MySidebar re-appears on search despite un-ticking in View menu

VERIFIED DUPLICATE of bug 56969

Status

SeaMonkey
Sidebar
P3
minor
VERIFIED DUPLICATE of bug 56969
17 years ago
13 years ago

People

(Reporter: Adam Kennedy, Assigned: matt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001031
BuildID:    2000103104

When a search is made in google ( and presumably the other searches ), MySidebar
will pop out with the search. It does this not only for a search when the
sidebar is minimised, but when the sidebar is fully closed( by un-ticking
View->My Sidebar )

Reproducible: Always
Steps to Reproduce:
Go to www.google.com with sidebar closed ( not just minimised ).
Run a search

Actual Results:  sidebar re-opens itself

Expected Results:  sidebar stays closed

This is possibly an interface design issue rather than a straight bug, but it
seems wrong that the Preferences->Navigator->Internet Search->Open sidebar on
Search... preference would overide the View->My Sidebar menu option.

It would certainly be expected that doing a search would un-minimise a minimised
sidebar and show search results, but if a user has totally closed the sidebar,
rather than minimising it, I would have expected that the sidebar would not
re-open itself on a search.

Comment 1

17 years ago
dup of 56969

*** This bug has been marked as a duplicate of 56969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
agree.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
Adam, FYI : search is a seperate component.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.