Closed Bug 591329 Opened 10 years ago Closed 9 years ago

make it possible to create and edit text attachments

Categories

(Mozilla Labs Graveyard :: FlightDeck, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 612293

People

(Reporter: zalun, Assigned: zalun)

Details

Adding attachment should give a choice if it would be uploaded or edited with Bespin. It should also give ability to choose type of the attachment, to use it for syntax highlighting (it could be done via file extension or select box).
Assignee: nobody → zaloon
OS: Mac OS X → All
Priority: -- → P1
Hardware: x86 → All
Target Milestone: -- → 0.7
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612293
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.