If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash while logging out of YahooMail

VERIFIED DUPLICATE of bug 59130

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 59130
17 years ago
13 years ago

People

(Reporter: Alex, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2000110410, Mtrunk
Operating System: Windows 98, Second Edition

Mozilla crashes when clicking the sign out (log out) link.

Steps to reproduce:
 1. Visit http://mail.yahoo.com/ and sign in.
 2. Log out either by the link to the left frame, or at the top of each main page.

Expected Result:
Mozilla loads the YahooMail log out page.

Actual Result:
Mozilla crashes.

Comment 1

17 years ago
What sort of crash ?
Does Windows says something ?
Because I have the same problem while logging out of Netscape Webmail and
windows tells me it's a page fault is jsdom.dll

Comment 2

17 years ago
reporter: please grab a talkback build. And please read 
http://www.mozilla.org/quality/bug-writing-guidelines.html

For all I know this is a dupe of bug 59130. But I can't tell. A talkback report 
or stack trace would be really helpful.
Keywords: crash
(Reporter)

Comment 3

17 years ago
I checked, the crash message mentions jsdom.dll also.

And it could well be a dupe of 59130, and I only use talkback builds and it sent
several reports already.
(Reporter)

Comment 4

17 years ago
Okay, this bug is gone in build 2000110420, and bug 59130 has been fixed so this
is definitely a dupe. Marking so.

*** This bug has been marked as a duplicate of 59130 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verifying as a duplicate of 59130
'Mozilla crashes when clicking on any story link'
(Bug 59130 now verified fixed)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.