Bump maxVersion of Feedback for beta6

RESOLVED FIXED in Firefox 4.0b7

Status

()

Firefox
Extension Compatibility
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: mossop, Assigned: johnath)

Tracking

Trunk
Firefox 4.0b7
Points:
---

Firefox Tracking Flags

(blocking2.0 beta7+)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
We may want to just make it 4.0.* at this point but we must remember to do it.
(Reporter)

Updated

7 years ago
Assignee: nobody → dtownsend
blocking2.0: beta5+ → beta6+
(Assignee)

Comment 1

7 years ago
Created attachment 473623 [details] [diff] [review]
Bump compat to 4.0.*

This should do it? (Are we making a habit of bumping the testpilot version number, too? I noticed you did for the b5 version of this patch.)

[Aside: do we have a bug blocking final to turn feedback off?]
Assignee: dtownsend → johnath
Status: NEW → ASSIGNED
Attachment #473623 - Flags: review?(dtownsend)
(Reporter)

Comment 2

7 years ago
Comment on attachment 473623 [details] [diff] [review]
Bump compat to 4.0.*

(In reply to comment #1)
> Created attachment 473623 [details] [diff] [review]
> Bump compat to 4.0.*
> 
> This should do it? (Are we making a habit of bumping the testpilot version
> number, too? I noticed you did for the b5 version of this patch.)

I've been bumping the version in the past but in this cases no changes have actually landed for feedback so no version change seems necessary.

> [Aside: do we have a bug blocking final to turn feedback off?]

We do now, bug 594858
Attachment #473623 - Flags: review?(dtownsend) → review+
Pushed to mozilla-central
http://hg.mozilla.org/mozilla-central/rev/75f87884fa18
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 4.0b6
This needs to land on the GECKO20b5_20100831_RELBRANCH ASAP.
Pushed to the relbranch:
http://hg.mozilla.org/mozilla-central/rev/633e895d5e84
Could we please preprocess the install.rdf file to insert MOZ_APP_VERSION, so we don't have to remember this. eg 
 http://mxr.mozilla.org/mozilla-central/source/browser/locales/generic/install.rdf
 http://mxr.mozilla.org/mozilla-central/source/browser/app/profile/extensions/%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D/install.rdf.in
Don't think it's needed anymore, since we just made the maxVer 4.0.*
Unless you want to ship it in 4.x or 5.x...

Updated

7 years ago
Blocks: 597849
You need to log in before you can comment on or make changes to this bug.