Wrong Display in Prefernces/Mail&Newsgroups

VERIFIED DUPLICATE of bug 47813

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 47813
18 years ago
14 years ago

People

(Reporter: Matti, Assigned: matt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Build 2000110410 trunk/Win2K SP1

I saw this at the last weeks build.
I have deleted mozreg.dat and the complete USER50.
I open a fresh Mozilla build and let mozilla convert my NS4.xx Profile.
After that I open the Preferences/Mail&Newsgroup.
I saw a wrong display -=> see attachment 1 [details] [diff] [review] and 2.
If I now bring another window (Explorer) in front of the preferences and switch
back to Mozilla, the display is now correct
If I close and open the preferences again, all o.k.
If I close Mozilla and open it again, the problem is there again.

If I delete the default entry, the problem is away.
If I Restore the default and close and reopen mozilla, I saw the problem again.

I wonder me, that no one see this ! (or this is a dupe)
(Reporter)

Comment 1

18 years ago
Created attachment 18731 [details]
Wrong display in the preferences
(Reporter)

Comment 2

18 years ago
Created attachment 18732 [details]
If I type in that field
dup.

*** This bug has been marked as a duplicate of 47813 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
I´m stupid !
I have not found this bug in bugzilla.

verfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.