problems with forms / back key does not work

VERIFIED DUPLICATE of bug 46828

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 46828
17 years ago
13 years ago

People

(Reporter: matthias tarasiewicz, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20001103
BuildID:    20001103

mozilla seems to have a problem with forms - for example: you can't use the back
button on ftpsearch.de when trying to go back from a search result to the input form

Reproducible: Always
Steps to Reproduce:
1. go to http://www.ftpsearch.de
2. enter a keyword to search for
3. try to get back from the result screen with the back button of mozilla

Actual Results:  you cannot use mozillas back button on some pages, mostly pages
that have forms	

Expected Results:  mozillas back button should be usable

i also found problems on any ezboard ( http://www.ezboard.com) where you also
cannot go back ( when you read an article and want to go back to the main list
window)

there are lots of pages where this problem with the back button appears
I can confirm this bug on WIN2k trunk build 2000110420.
(URL: http://www.ftpsearch.de)

The Back Button isn´t enabled.
But this seems to be frame related.
I can use the back button if I load the frame in a new window.

I think, this is a dupe ! (I try to find it)
I think, this is a dupe of bug 46828.
If someone can confirm this as a dupe, please mark it so (I can´t)

Updated

17 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
I agree, dupe of 46828


*** This bug has been marked as a duplicate of 46828 ***

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
vrfy dupe, thanks matti
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.