Can't install extensions from about:addons

VERIFIED DUPLICATE of bug 589598

Status

()

--
major
VERIFIED DUPLICATE of bug 589598
8 years ago
8 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Can't install extensions from about:addons

STR:
1) Tools->Addo-ons
2) Get Add-ons
3) Scroll down to the bottom and select 'Browser all add-ons)
4) Search AMO for undo closed tabs button (or any extension that has a maxVersion of 4.0b5pre
5) Click install; nothing happens

Error console shows:
Error: InstallTrigger is not defined
Source File: https://addons.mozilla.org/media//js/common-min.js?build=060c88b
Line: 16
It seems there is a bug for that already.

https://bugzilla.mozilla.org/show_bug.cgi?id=589598
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589598
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.