Closed Bug 592030 Opened 9 years ago Closed 9 years ago

Android Sydneyaudio backend doesn't reliably play audio

Categories

(Core :: Audio/Video, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 612479
Tracking Status
fennec 2.0+ ---

People

(Reporter: mwu, Unassigned)

References

Details

No description provided.
tracking-fennec: --- → ?
tracking-fennec: ? → 2.0b2+
mwu, is this related to bug 598197?
(In reply to comment #1)
> mwu, is this related to bug 598197?

No
what needs to be done here then?
(In reply to comment #3)
> what needs to be done here then?

The problem I opened this bug for is audio not always starting. I suspect it's an issue with the buffers not being sized right. However, audio will never start now since we're not remoting audio. We'll need audio remoting for this bug to matter.
tracking-fennec: 2.0b2+ → 2.0+
Depends on: 599089
dougt got this.
Assignee: mwu → nobody
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612479
Depends on: 612798
Depends on: 612799
You need to log in before you can comment on or make changes to this bug.