Use slide animation for tab reordering instead of tab drop indicator when window in maximised mode

RESOLVED DUPLICATE of bug 455694

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 455694
7 years ago
7 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b5pre) Gecko/20100830 Firefox/4.0b5pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b5pre) Gecko/20100830 Firefox/4.0b5pre

Currently there's a little arrow that appears slightly above the tab strip, instead Firefox should use a slide animation of the tab while it's in the tab bar. If a user drops it down out of the tab bar it can switch to a thumbnail and then if the user moves the move back into the tab bar it turns into the sliding tab again.

Reproducible: Always
(Reporter)

Updated

7 years ago
Blocks: 572160

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455694

Updated

7 years ago
No longer blocks: 572160
You need to log in before you can comment on or make changes to this bug.