Allow tear off tabs to be anchored onto screen edges

RESOLVED DUPLICATE of bug 563540

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 563540
8 years ago
8 years ago

People

(Reporter: imradyurrad, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6pre) Gecko/20100831 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6pre) Gecko/20100831 Firefox/4.0b6pre

In Chrome, drag a tear to one side of the screen. This feature shows up:
http://img409.imageshack.us/img409/6323/clipboard01g.png

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
Additionally, IE9's tab tear-outs also triggers Aero Snap in Windows 7.

Comment 2

8 years ago
Duplicate of bug 563540 ?
(In reply to comment #2)
> Duplicate of bug 563540 ?

Yes, thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 563540
You need to log in before you can comment on or make changes to this bug.